Electronics & Programming

develissimo

Open Source electronics development and programming

  • You are not logged in.

#1 Aug. 8, 2006 14:16:24

Seth B.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

manage.py syncdb error


Are you trying to insert initial data into you db when running this
script?


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
For more options, visit this group athttp://groups.google.com/group/django-users-~----------~----~----~----~------~----~------~--~---

Offline

#2 Aug. 8, 2006 15:30:34

a.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

manage.py syncdb error


Seth Buntin wrote:
> Are you trying to insert initial data into you db when running this
> script?
not sure exactly what yuo mean by initial data.

I'm sometimes creating extra models, sometimes deleting an old model,
and then run syncdb to update the database.

Eiso


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
For more options, visit this group athttp://groups.google.com/group/django-users-~----------~----~----~----~------~----~------~--~---

Offline

#3 Aug. 8, 2006 16:48:52

Kenneth G.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

manage.py syncdb error


On 08-Aug-06, at 7:37 PM, abe wrote:

>
> I'm sometimes creating extra models, sometimes deleting an old model,
> and then run syncdb to update the database.

if you are deleting old model, syncdb wont do it for you

--

regards
kghttp://lawgon.livejournal.comhttp://nrcfosshelpline.in/web/--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
For more options, visit this group athttp://groups.google.com/group/django-users-~----------~----~----~----~------~----~------~--~---

Offline

#4 Aug. 8, 2006 17:11:04

a.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

manage.py syncdb error


Kenneth Gonsalves wrote:
> On 08-Aug-06, at 7:37 PM, abe wrote:
>
> >
> > I'm sometimes creating extra models, sometimes deleting an old model,
> > and then run syncdb to update the database.
>
> if you are deleting old model, syncdb wont do it for you
>

I know, but the complaint is about an currently existing model.

abe


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
For more options, visit this group athttp://groups.google.com/group/django-users-~----------~----~----~----~------~----~------~--~---

Offline

#5 April 29, 2009 23:29:33

Kai K.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

manage.py syncdb error


Hi,

On Thu, Apr 30, 2009 at 12:17 AM, David <ww...@yahoo.com> wrote:
>
> anybody knows how to fix it?

Grant CREATE permission for your user on that database.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
django-users+unsubscr...@googlegroups.com
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en-~----------~----~----~----~------~----~------~--~---

Offline

#6 April 29, 2009 23:32:10

D.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

manage.py syncdb error


mysql> show grants;
+--------------------------------------------------------------------------------------------------------------
+
| Grants for
da...@localhost
|
+--------------------------------------------------------------------------------------------------------------
+
| GRANT USAGE ON *.* TO 'david'@'localhost' IDENTIFIED BY PASSWORD
'*2A032F7C5BA932872F0F045E0CF6B53CF702F2C5' |
| GRANT ALL PRIVILEGES ON `david_database`.`david_database` TO
'david'@'localhost' |
+--------------------------------------------------------------------------------------------------------------
+
2 rows in set (0.00 sec)

mysql>


thanks for your prompt reply. i tried this already. why does not it
work?


On Apr 29, 3:29 pm, Kai Kuehne <kai.kue...@gmail.com> wrote:
> Hi,
>
> On Thu, Apr 30, 2009 at 12:17 AM, David <ww...@yahoo.com> wrote:
> >
> > anybody knows how to fix it?
>
> Grant CREATE permission for your user on that database.
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
django-users+unsubscr...@googlegroups.com
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en-~----------~----~----~----~------~----~------~--~---

Offline

#7 April 29, 2009 23:35:33

D.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

manage.py syncdb error


i see. i should grant priviliges on the database that table
'auth_permission' belongs to. let me do it.

thanks.


On Apr 29, 3:32 pm, David <ww...@yahoo.com> wrote:
> mysql> show grants;
> +--------------------------------------------------------------------------­------------------------------------
> +
> | Grants for
> da...@localhost
> |
> +--------------------------------------------------------------------------­------------------------------------
> +
> | GRANT USAGE ON *.* TO 'david'@'localhost' IDENTIFIED BY PASSWORD
> '*2A032F7C5BA932872F0F045E0CF6B53CF702F2C5' |
> | GRANT ALL PRIVILEGES ON `david_database`.`david_database` TO
> 'david'@'localhost'                             |
> +--------------------------------------------------------------------------­------------------------------------
> +
> 2 rows in set (0.00 sec)
>
> mysql>
>
> thanks for your prompt reply. i tried this already. why does not it
> work?
>
> On Apr 29, 3:29 pm, Kai Kuehne <kai.kue...@gmail.com> wrote:
>
>
>
> > Hi,
>
> > On Thu, Apr 30, 2009 at 12:17 AM, David <ww...@yahoo.com> wrote:
> > >
> > > anybody knows how to fix it?
>
> > Grant CREATE permission for your user on that database.- Hide quoted text -
>
> - Show quoted text -
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
django-users+unsubscr...@googlegroups.com
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en-~----------~----~----~----~------~----~------~--~---

Offline

#8 April 29, 2009 23:50:02

D.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

manage.py syncdb error


sorry i can not find a database that table
'auth_permission' belongs to. any more hints what i should do?

thanks so much.


On Apr 29, 3:35 pm, David <ww...@yahoo.com> wrote:
> i see. i should grant priviliges on the database that table
> 'auth_permission' belongs to.  let me do it.
>
> thanks.
>
> On Apr 29, 3:32 pm, David <ww...@yahoo.com> wrote:
>
>
>
> > mysql> show grants;
> > +--------------------------------------------------------------------------­­------------------------------------
> > +
> > | Grants for
> > da...@localhost
> > |
> > +--------------------------------------------------------------------------­­------------------------------------
> > +
> > | GRANT USAGE ON *.* TO 'david'@'localhost' IDENTIFIED BY PASSWORD
> > '*2A032F7C5BA932872F0F045E0CF6B53CF702F2C5' |
> > | GRANT ALL PRIVILEGES ON `david_database`.`david_database` TO
> > 'david'@'localhost'                             |
> > +--------------------------------------------------------------------------­­------------------------------------
> > +
> > 2 rows in set (0.00 sec)
>
> > mysql>
>
> > thanks for your prompt reply. i tried this already. why does not it
> > work?
>
> > On Apr 29, 3:29 pm, Kai Kuehne <kai.kue...@gmail.com> wrote:
>
> > > Hi,
>
> > > On Thu, Apr 30, 2009 at 12:17 AM, David <ww...@yahoo.com> wrote:
> > > >
> > > > anybody knows how to fix it?
>
> > > Grant CREATE permission for your user on that database.- Hide quoted text
> > > -
>
> > - Show quoted text -- Hide quoted text -
>
> - Show quoted text -
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
django-users+unsubscr...@googlegroups.com
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en-~----------~----~----~----~------~----~------~--~---

Offline

#9 April 29, 2009 23:54:25

Kai K.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

manage.py syncdb error


No TOFU please.

On Thu, Apr 30, 2009 at 12:49 AM, David <ww...@yahoo.com> wrote:
> sorry i can not find a database that table
> 'auth_permission' belongs to. any more hints what i should do?

Did you FLUSH PRIVILEGES?

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
django-users+unsubscr...@googlegroups.com
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en-~----------~----~----~----~------~----~------~--~---

Offline

#10 April 30, 2009 00:33:37

D.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

manage.py syncdb error


it works now. thanks Kai.

On Apr 29, 3:54 pm, Kai Kuehne <kai.kue...@gmail.com> wrote:
> No TOFU please.
>
> On Thu, Apr 30, 2009 at 12:49 AM, David <ww...@yahoo.com> wrote:
> > sorry i can not find a database that table
> > 'auth_permission' belongs to. any more hints what i should do?
>
> Did you FLUSH PRIVILEGES?
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
django-users+unsubscr...@googlegroups.com
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en-~----------~----~----~----~------~----~------~--~---

Offline

Board footer

Moderator control

Enjoy the 19th of October
PoweredBy

The Forums are managed by develissimo stuff members, if you find any issues or misplaced content please help us to fix it. Thank you! Tell us via Contact Options
Leave a Message
Welcome to Develissimo Live Support