Electronics & Programming

develissimo

Open Source electronics development and programming

  • You are not logged in.
  • Root
  • » Django
  • » Admin not working after media is used for CSS [RSS Feed]

#1 March 25, 2008 20:24:39

Francisco B.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Admin not working after media is used for CSS


Hi,

I am using the development server, and have made adjustments to allow
the use of /media images in order to be able to use CSS. Nos that the
page renders OK with the use of CSS through media, when I enter into /
admin I get the choice of tables that can be handled.

But, if I click on any one given table and/or option, I get a page
error:http://dpaste.com/41249/urls.pyhttp://dpaste.com/41250/settings.pyhttp://dpaste.com/41251/I appreciate your help.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en-~----------~----~----~----~------~----~------~--~---

Offline

#2 March 25, 2008 21:26:22

Rajesh D.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Admin not working after media is used for CSS


Hi,

>
> But, if I click on any one given table and/or option, I get a page
> error:http://dpaste.com/41249/>
> urls.pyhttp://dpaste.com/41250/The admin entry should just be ^admin/ without the ending $. In other
words:

(r'^admin/', include('django.contrib.admin.urls')),

instead of

(r'^admin/$', include('django.contrib.admin.urls')),

-Rajesh D
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en-~----------~----~----~----~------~----~------~--~---

Offline

#3 March 25, 2008 23:29:58

Francisco B.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Admin not working after media is used for CSS


THANK YOU!!!! :)

On Mar 25, 2:26 pm, Rajesh Dhawan <> wrote:
> Hi,
>
>
>
> > But, if I click on any one given table and/or option, I get a page
> > error:http://dpaste.com/41249/>
> > urls.pyhttp://dpaste.com/41250/>
> The admin entry should just be ^admin/ without the ending $. In other
> words:
>
> (r'^admin/', include('django.contrib.admin.urls')),
>
> instead of
>
> (r'^admin/$', include('django.contrib.admin.urls')),
>
> -Rajesh D
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-users@googlegroups.com
To unsubscribe from this group, send email to
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en-~----------~----~----~----~------~----~------~--~---

Offline

  • Root
  • » Django
  • » Admin not working after media is used for CSS [RSS Feed]

Board footer

Moderator control

Enjoy the 11th of December
PoweredBy

The Forums are managed by develissimo stuff members, if you find any issues or misplaced content please help us to fix it. Thank you! Tell us via Contact Options
Leave a Message
Welcome to Develissimo Live Support