Electronics & Programming

develissimo

Open Source electronics development and programming

  • You are not logged in.
  • Root
  • » Django
  • » Problems installing south as part of django-cms [RSS Feed]

#1 Dec. 9, 2010 17:19:13

w.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Problems installing south as part of django-cms


Hello,

I am having a hell of a time getting Django-CMS up and running. I am
using Django 1.1.1, and South 0.7.3 (by way of using easy_install
south systemwide, though my Ubuntu synaptic package manager says
0.6-1) on Ubuntu 10.04 (Lucid). I am following the CMS tutorial athttp://readthedocs.org/projects/ojii/django-cms/docs/tutorial.html.
When I try to run import south from the manage.py shell, I get the
following error:

There is no South database module
'south.db.south.db.django.db.backends.postgresql_psycopg2' for your
database. Please either choose a supported database, check for
SOUTH_DATABASE_ADAPTER settings, or remove South from
INSTALLED_APPS.

I have south in the INSTALLED_APPS, and my database in settings.py is:

DATABASE_ENGINE = 'django.db.backends.postgresql_psycopg2'

Any detailed help would be much appreciated,

Bill

--
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-us...@googlegroups.com.
To unsubscribe from this group, send email to
django-users+unsubscr...@googlegroups.com.
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en.

Offline

#2 Dec. 9, 2010 20:01:05

Ilian I.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Problems installing south as part of django-cms


The simplest solution:

remove south from the list of installed application, run
./manage.py syncdb
this will create you tables the way thay have to be and everything will
be ok.
This will not fix your south problem, but will allow you to use django cms.
If you later fix the south, just run
./manage.py migrate cms --fake

to fake all cms migrations currently in the project.

On Thu, Dec 9, 2010 at 7:13 PM, wilbur <w...@unm.edu> wrote:

> Hello,
>
> I am having a hell of a time getting Django-CMS up and running. I am
> using Django 1.1.1, and South 0.7.3 (by way of using easy_install
> south systemwide, though my Ubuntu synaptic package manager says
> 0.6-1) on Ubuntu 10.04 (Lucid). I am following the CMS tutorial at
>http://readthedocs.org/projects/ojii/django-cms/docs/tutorial.html.
> When I try to run import south from the manage.py shell, I get the
> following error:
>
> There is no South database module
> 'south.db.south.db.django.db.backends.postgresql_psycopg2' for your
> database. Please either choose a supported database, check for
> SOUTH_DATABASE_ADAPTER settings, or remove South from
> INSTALLED_APPS.
>
> I have south in the INSTALLED_APPS, and my database in settings.py is:
>
> DATABASE_ENGINE = 'django.db.backends.postgresql_psycopg2'
>
> Any detailed help would be much appreciated,
>
> Bill
>
> --
> You received this message because you are subscribed to the Google Groups
> "Django users" group.
> To post to this group, send email to django-us...@googlegroups.com.
> To unsubscribe from this group, send email to
> django-users+unsubscr...@googlegroups.com<django-users%2bunsubscr...@googlegroups.com>
> .
> For more options, visit this group at
>http://groups.google.com/group/django-users?hl=en.
>
>


--
eng. Ilian Iliev
Web Software Developer

Mobile: +359 88 66 08 400
Website: ilian.i-n-i.org

--
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-us...@googlegroups.com.
To unsubscribe from this group, send email to
django-users+unsubscr...@googlegroups.com.
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en.

Offline

#3 Dec. 9, 2010 21:25:46

w.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Problems installing south as part of django-cms


Hello and thank you,

Removing south worked fine. I initially had problems loading
middleware classes to settings.py for the following:

#'cms.middleware.page.CurrentPageMiddleware',
#'cms.middleware.user.CurrentUserMiddleware',
#'cms.middleware.toolbar.ToolbarMiddleware',
#'cms.middleware.media.PlaceholderMediaMiddleware',

I subsequently hard copied the cms middleware modules to :

/usr/lib/pymodules/python2.6/django/middleware/cms/middleware

with the following settings.py entries:

'django.middleware.cms.middleware.page.CurrentPageMiddleware',
'django.middleware.cms.middleware.user.CurrentUserMiddleware',
'django.middleware.cms.middleware.toolbar.ToolbarMiddleware',

'django.middleware.cms.middleware.media.PlaceholderMediaMiddleware',
'django.middleware.cache.FetchFromCacheMiddleware',

But, now I get the error:

CMS Permission system requires
cms.middleware.user.CurrentUserMiddleware.
Please put it into your MIDDLEWARE_CLASSES in settings file

I have verified that the paths are correct, and the
CurrentUserMiddleware class exists in the user module??

Thanks





On Dec 9, 1:00 pm, Ilian Iliev <il...@i-n-i.org> wrote:
> The simplest solution:
>
> remove south from the list of installed application, run
> ./manage.py syncdb
> this will create you tables the way thay have to be and everything will
> be ok.
> This will not fix your south problem, but will allow you to use django cms.
> If you later fix the south, just run
> ./manage.py migrate cms --fake
>
> to fake all cms migrations currently in the project.
>
>
>
> On Thu, Dec 9, 2010 at 7:13 PM, wilbur <w...@unm.edu> wrote:
> > Hello,
>
> > I am having a hell of a time getting Django-CMS up and running. I am
> > using Django 1.1.1, and South 0.7.3 (by way of using easy_install
> > south systemwide, though my Ubuntu synaptic package manager says
> > 0.6-1) on Ubuntu 10.04 (Lucid). I am following the CMS tutorial at
> >http://readthedocs.org/projects/ojii/django-cms/docs/tutorial.html.
> > When I try to run import south from the manage.py shell, I get the
> > following error:
>
> > There is no South database module
> > 'south.db.south.db.django.db.backends.postgresql_psycopg2' for your
> > database. Please either choose a supported database, check for
> > SOUTH_DATABASE_ADAPTER settings, or remove South from
> > INSTALLED_APPS.
>
> > I have south in the INSTALLED_APPS, and my database in settings.py is:
>
> > DATABASE_ENGINE = 'django.db.backends.postgresql_psycopg2'
>
> > Any detailed help would be much appreciated,
>
> > Bill
>
> > --
> > You received this message because you are subscribed to the Google Groups
> > "Django users" group.
> > To post to this group, send email to django-us...@googlegroups.com.
> > To unsubscribe from this group, send email to
> > django-users+unsubscr...@googlegroups.com<django-users%2bunsubscr...@googlegroups.com>
> > .
> > For more options, visit this group at
> >http://groups.google.com/group/django-users?hl=en.
>
> --
> eng. Ilian Iliev
> Web Software Developer
>
> Mobile: +359 88 66 08 400
> Website: ilian.i-n-i.org

--
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-us...@googlegroups.com.
To unsubscribe from this group, send email to
django-users+unsubscr...@googlegroups.com.
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en.

Offline

#4 Dec. 9, 2010 21:35:45

Ilian I.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Problems installing south as part of django-cms


Hi,

the problem look to be that cms is not in your python path.
It should work without hard copying it in other directory.
Are you able to import this middleware from the python interpeter?
If not check your python path.

On Thu, Dec 9, 2010 at 11:25 PM, wilbur <w...@unm.edu> wrote:

> Hello and thank you,
>
> Removing south worked fine. I initially had problems loading
> middleware classes to settings.py for the following:
>
> #'cms.middleware.page.CurrentPageMiddleware',
> #'cms.middleware.user.CurrentUserMiddleware',
> #'cms.middleware.toolbar.ToolbarMiddleware',
> #'cms.middleware.media.PlaceholderMediaMiddleware',
>
> I subsequently hard copied the cms middleware modules to :
>
> /usr/lib/pymodules/python2.6/django/middleware/cms/middleware
>
> with the following settings.py entries:
>
> 'django.middleware.cms.middleware.page.CurrentPageMiddleware',
> 'django.middleware.cms.middleware.user.CurrentUserMiddleware',
> 'django.middleware.cms.middleware.toolbar.ToolbarMiddleware',
>
> 'django.middleware.cms.middleware.media.PlaceholderMediaMiddleware',
> 'django.middleware.cache.FetchFromCacheMiddleware',
>
> But, now I get the error:
>
> CMS Permission system requires
> cms.middleware.user.CurrentUserMiddleware.
> Please put it into your MIDDLEWARE_CLASSES in settings file
>
> I have verified that the paths are correct, and the
> CurrentUserMiddleware class exists in the user module??
>
> Thanks
>
>
>
>
>
> On Dec 9, 1:00 pm, Ilian Iliev <il...@i-n-i.org> wrote:
> > The simplest solution:
> >
> > remove south from the list of installed application, run
> > ./manage.py syncdb
> > this will create you tables the way thay have to be and everything will
> > be ok.
> > This will not fix your south problem, but will allow you to use django
> cms.
> > If you later fix the south, just run
> > ./manage.py migrate cms --fake
> >
> > to fake all cms migrations currently in the project.
> >
> >
> >
> > On Thu, Dec 9, 2010 at 7:13 PM, wilbur <w...@unm.edu> wrote:
> > > Hello,
> >
> > > I am having a hell of a time getting Django-CMS up and running. I am
> > > using Django 1.1.1, and South 0.7.3 (by way of using easy_install
> > > south systemwide, though my Ubuntu synaptic package manager says
> > > 0.6-1) on Ubuntu 10.04 (Lucid). I am following the CMS tutorial at
> > >http://readthedocs.org/projects/ojii/django-cms/docs/tutorial.html.
> > > When I try to run import south from the manage.py shell, I get the
> > > following error:
> >
> > > There is no South database module
> > > 'south.db.south.db.django.db.backends.postgresql_psycopg2' for your
> > > database. Please either choose a supported database, check for
> > > SOUTH_DATABASE_ADAPTER settings, or remove South from
> > > INSTALLED_APPS.
> >
> > > I have south in the INSTALLED_APPS, and my database in settings.py is:
> >
> > > DATABASE_ENGINE = 'django.db.backends.postgresql_psycopg2'
> >
> > > Any detailed help would be much appreciated,
> >
> > > Bill
> >
> > > --
> > > You received this message because you are subscribed to the Google
> Groups
> > > "Django users" group.
> > > To post to this group, send email to django-us...@googlegroups.com.
> > > To unsubscribe from this group, send email to
> > > django-users+unsubscr...@googlegroups.com<django-users%2bunsubscr...@googlegroups.com>
> <django-users%2bunsubscr...@googlegroups.com<django-users%252bunsubscr...@googlegroups.com>
> >
> > > .
> > > For more options, visit this group at
> > >http://groups.google.com/group/django-users?hl=en.
> >
> > --
> > eng. Ilian Iliev
> > Web Software Developer
> >
> > Mobile: +359 88 66 08 400
> > Website: ilian.i-n-i.org
>
> --
> You received this message because you are subscribed to the Google Groups
> "Django users" group.
> To post to this group, send email to django-us...@googlegroups.com.
> To unsubscribe from this group, send email to
> django-users+unsubscr...@googlegroups.com<django-users%2bunsubscr...@googlegroups.com>
> .
> For more options, visit this group at
>http://groups.google.com/group/django-users?hl=en.
>
>


--
eng. Ilian Iliev
Web Software Developer

Mobile: +359 88 66 08 400
Website: ilian.i-n-i.org

--
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-us...@googlegroups.com.
To unsubscribe from this group, send email to
django-users+unsubscr...@googlegroups.com.
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en.

Offline

#5 Dec. 9, 2010 22:20:53

w.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Problems installing south as part of django-cms


I have checked my python path, and I see:

/usr/local/lib/python2.6/dist-packages/django_cms-2.1.0.beta3-
py2.6.egg

as one of the directories. If i point to the module I want with:

'cms.middleware.toolbar.ToolbarMiddleware', (##and this path
DOES exist in the directory structure)

in my MIDDLEWARE_CLASSES, I still get the error:

ImproperlyConfigured: Error importing middleware
cms.middleware.toolbar: "No module named toolbar"

And, if I go into my Django shell, and type:

import sys
sys.path (##shows the same python path as above)
from cms.middleware.toolbar import *

I get:

ImportError: No module named toolbar

I don't understand!

Thanks

On Dec 9, 2:35 pm, Ilian Iliev <il...@i-n-i.org> wrote:
> Hi,
>
> the problem look to be that cms is not in your python path.
> It should work without hard copying it in other directory.
> Are you able to import this middleware from the python interpeter?
> If not check your python path.
>
>
>
> On Thu, Dec 9, 2010 at 11:25 PM, wilbur <w...@unm.edu> wrote:
> > Hello and thank you,
>
> > Removing south worked fine. I initially had problems loading
> > middleware classes to settings.py for the following:
>
> >    #'cms.middleware.page.CurrentPageMiddleware',
> >    #'cms.middleware.user.CurrentUserMiddleware',
> >    #'cms.middleware.toolbar.ToolbarMiddleware',
> >    #'cms.middleware.media.PlaceholderMediaMiddleware',
>
> > I subsequently hard copied the cms middleware modules to :
>
> > /usr/lib/pymodules/python2.6/django/middleware/cms/middleware
>
> > with the following settings.py entries:
>
> >    'django.middleware.cms.middleware.page.CurrentPageMiddleware',
> >    'django.middleware.cms.middleware.user.CurrentUserMiddleware',
> >    'django.middleware.cms.middleware.toolbar.ToolbarMiddleware',
>
> > 'django.middleware.cms.middleware.media.PlaceholderMediaMiddleware',
> >    'django.middleware.cache.FetchFromCacheMiddleware',
>
> > But, now I get the error:
>
> > CMS Permission system requires
> > cms.middleware.user.CurrentUserMiddleware.
> > Please put it into your MIDDLEWARE_CLASSES in settings file
>
> > I have verified that the paths are correct, and the
> > CurrentUserMiddleware class exists in the user module??
>
> > Thanks
>
> > On Dec 9, 1:00 pm, Ilian Iliev <il...@i-n-i.org> wrote:
> > > The simplest solution:
>
> > > remove south from the list of installed application, run
> > > ./manage.py syncdb
> > > this will create you tables the way thay have to be and everything will
> > > be ok.
> > > This will not fix your south problem, but will allow you to use django
> > cms.
> > > If you later fix the south, just run
> > > ./manage.py migrate cms --fake
>
> > > to fake all cms migrations currently in the project.
>
> > > On Thu, Dec 9, 2010 at 7:13 PM, wilbur <w...@unm.edu> wrote:
> > > > Hello,
>
> > > > I am having a hell of a time getting Django-CMS up and running. I am
> > > > using Django 1.1.1, and South 0.7.3 (by way of using easy_install
> > > > south systemwide, though my Ubuntu synaptic package manager says
> > > > 0.6-1) on Ubuntu 10.04 (Lucid). I am following the CMS tutorial at
> > > >http://readthedocs.org/projects/ojii/django-cms/docs/tutorial.html.
> > > > When I try to run import south from the manage.py shell, I get the
> > > > following error:
>
> > > > There is no South database module
> > > > 'south.db.south.db.django.db.backends.postgresql_psycopg2' for your
> > > > database. Please either choose a supported database, check for
> > > > SOUTH_DATABASE_ADAPTER settings, or remove South from
> > > > INSTALLED_APPS.
>
> > > > I have south in the INSTALLED_APPS, and my database in settings.py is:
>
> > > > DATABASE_ENGINE = 'django.db.backends.postgresql_psycopg2'
>
> > > > Any detailed help would be much appreciated,
>
> > > > Bill
>
> > > > --
> > > > You received this message because you are subscribed to the Google
> > Groups
> > > > "Django users" group.
> > > > To post to this group, send email to django-us...@googlegroups.com.
> > > > To unsubscribe from this group, send email to
> > > > django-users+unsubscr...@googlegroups.com<django-users%2bunsubscr...@googlegroups.com>
> > <django-users%2bunsubscr...@googlegroups.com<django-users%252bunsubscr...@googlegroups.com>
>
> > > > .
> > > > For more options, visit this group at
> > > >http://groups.google.com/group/django-users?hl=en.
>
> > > --
> > > eng. Ilian Iliev
> > > Web Software Developer
>
> > > Mobile: +359 88 66 08 400
> > > Website: ilian.i-n-i.org
>
> > --
> > You received this message because you are subscribed to the Google Groups
> > "Django users" group.
> > To post to this group, send email to django-us...@googlegroups.com.
> > To unsubscribe from this group, send email to
> > django-users+unsubscr...@googlegroups.com<django-users%2bunsubscr...@googlegroups.com>
> > .
> > For more options, visit this group at
> >http://groups.google.com/group/django-users?hl=en.
>
> --
> eng. Ilian Iliev
> Web Software Developer
>
> Mobile: +359 88 66 08 400
> Website: ilian.i-n-i.org

--
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-us...@googlegroups.com.
To unsubscribe from this group, send email to
django-users+unsubscr...@googlegroups.com.
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en.

Offline

#6 Dec. 10, 2010 07:45:19

Ilian I.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Problems installing south as part of django-cms


Check whether the toolbar directory has __init__.py in it. Then try

from cms.middleware import toolbar


On Fri, Dec 10, 2010 at 12:20 AM, wilbur <w...@unm.edu> wrote:

> I have checked my python path, and I see:
>
> /usr/local/lib/python2.6/dist-packages/django_cms-2.1.0.beta3-
> py2.6.egg
>
> as one of the directories. If i point to the module I want with:
>
> 'cms.middleware.toolbar.ToolbarMiddleware', (##and this path
> DOES exist in the directory structure)
>
> in my MIDDLEWARE_CLASSES, I still get the error:
>
> ImproperlyConfigured: Error importing middleware
> cms.middleware.toolbar: "No module named toolbar"
>
> And, if I go into my Django shell, and type:
>
> import sys
> sys.path (##shows the same python path as above)
> from cms.middleware.toolbar import *
>
> I get:
>
> ImportError: No module named toolbar
>
> I don't understand!
>
> Thanks
>
> On Dec 9, 2:35 pm, Ilian Iliev <il...@i-n-i.org> wrote:
> > Hi,
> >
> > the problem look to be that cms is not in your python path.
> > It should work without hard copying it in other directory.
> > Are you able to import this middleware from the python interpeter?
> > If not check your python path.
> >
> >
> >
> > On Thu, Dec 9, 2010 at 11:25 PM, wilbur <w...@unm.edu> wrote:
> > > Hello and thank you,
> >
> > > Removing south worked fine. I initially had problems loading
> > > middleware classes to settings.py for the following:
> >
> > > #'cms.middleware.page.CurrentPageMiddleware',
> > > #'cms.middleware.user.CurrentUserMiddleware',
> > > #'cms.middleware.toolbar.ToolbarMiddleware',
> > > #'cms.middleware.media.PlaceholderMediaMiddleware',
> >
> > > I subsequently hard copied the cms middleware modules to :
> >
> > > /usr/lib/pymodules/python2.6/django/middleware/cms/middleware
> >
> > > with the following settings.py entries:
> >
> > > 'django.middleware.cms.middleware.page.CurrentPageMiddleware',
> > > 'django.middleware.cms.middleware.user.CurrentUserMiddleware',
> > > 'django.middleware.cms.middleware.toolbar.ToolbarMiddleware',
> >
> > > 'django.middleware.cms.middleware.media.PlaceholderMediaMiddleware',
> > > 'django.middleware.cache.FetchFromCacheMiddleware',
> >
> > > But, now I get the error:
> >
> > > CMS Permission system requires
> > > cms.middleware.user.CurrentUserMiddleware.
> > > Please put it into your MIDDLEWARE_CLASSES in settings file
> >
> > > I have verified that the paths are correct, and the
> > > CurrentUserMiddleware class exists in the user module??
> >
> > > Thanks
> >
> > > On Dec 9, 1:00 pm, Ilian Iliev <il...@i-n-i.org> wrote:
> > > > The simplest solution:
> >
> > > > remove south from the list of installed application, run
> > > > ./manage.py syncdb
> > > > this will create you tables the way thay have to be and everything
> will
> > > > be ok.
> > > > This will not fix your south problem, but will allow you to use
> django
> > > cms.
> > > > If you later fix the south, just run
> > > > ./manage.py migrate cms --fake
> >
> > > > to fake all cms migrations currently in the project.
> >
> > > > On Thu, Dec 9, 2010 at 7:13 PM, wilbur <w...@unm.edu> wrote:
> > > > > Hello,
> >
> > > > > I am having a hell of a time getting Django-CMS up and running. I
> am
> > > > > using Django 1.1.1, and South 0.7.3 (by way of using easy_install
> > > > > south systemwide, though my Ubuntu synaptic package manager says
> > > > > 0.6-1) on Ubuntu 10.04 (Lucid). I am following the CMS tutorial at
> > > > >http://readthedocs.org/projects/ojii/django-cms/docs/tutorial.html.
> > > > > When I try to run import south from the manage.py shell, I get the
> > > > > following error:
> >
> > > > > There is no South database module
> > > > > 'south.db.south.db.django.db.backends.postgresql_psycopg2' for your
> > > > > database. Please either choose a supported database, check for
> > > > > SOUTH_DATABASE_ADAPTER settings, or remove South from
> > > > > INSTALLED_APPS.
> >
> > > > > I have south in the INSTALLED_APPS, and my database in settings.py
> is:
> >
> > > > > DATABASE_ENGINE = 'django.db.backends.postgresql_psycopg2'
> >
> > > > > Any detailed help would be much appreciated,
> >
> > > > > Bill
> >
> > > > > --
> > > > > You received this message because you are subscribed to the Google
> > > Groups
> > > > > "Django users" group.
> > > > > To post to this group, send email to django-users@googlegroups.com
> .
> > > > > To unsubscribe from this group, send email to
> > > > > django-users+unsubscr...@googlegroups.com<django-users%2bunsubscr...@googlegroups.com>
> <django-users%2bunsubscr...@googlegroups.com<django-users%252bunsubscr...@googlegroups.com>
> >
> > > <django-users%2bunsubscr...@googlegroups.com<django-users%252bunsubscr...@googlegroups.com>
> <django-users%252bunsubscr...@googlegroups.com<django-users%25252bunsubscr...@googlegroups.com>
> >
> >
> > > > > .
> > > > > For more options, visit this group at
> > > > >http://groups.google.com/group/django-users?hl=en.
> >
> > > > --
> > > > eng. Ilian Iliev
> > > > Web Software Developer
> >
> > > > Mobile: +359 88 66 08 400
> > > > Website: ilian.i-n-i.org
> >
> > > --
> > > You received this message because you are subscribed to the Google
> Groups
> > > "Django users" group.
> > > To post to this group, send email to django-us...@googlegroups.com.
> > > To unsubscribe from this group, send email to
> > > django-users+unsubscr...@googlegroups.com<django-users%2bunsubscr...@googlegroups.com>
> <django-users%2bunsubscr...@googlegroups.com<django-users%252bunsubscr...@googlegroups.com>
> >
> > > .
> > > For more options, visit this group at
> > >http://groups.google.com/group/django-users?hl=en.
> >
> > --
> > eng. Ilian Iliev
> > Web Software Developer
> >
> > Mobile: +359 88 66 08 400
> > Website: ilian.i-n-i.org
>
> --
> You received this message because you are subscribed to the Google Groups
> "Django users" group.
> To post to this group, send email to django-us...@googlegroups.com.
> To unsubscribe from this group, send email to
> django-users+unsubscr...@googlegroups.com<django-users%2bunsubscr...@googlegroups.com>
> .
> For more options, visit this group at
>http://groups.google.com/group/django-users?hl=en.
>
>


--
eng. Ilian Iliev
Web Software Developer

Mobile: +359 88 66 08 400
Website: ilian.i-n-i.org

--
You received this message because you are subscribed to the Google Groups
"Django users" group.
To post to this group, send email to django-us...@googlegroups.com.
To unsubscribe from this group, send email to
django-users+unsubscr...@googlegroups.com.
For more options, visit this group athttp://groups.google.com/group/django-users?hl=en.

Offline

  • Root
  • » Django
  • » Problems installing south as part of django-cms [RSS Feed]

Board footer

Moderator control

Enjoy the 18th of August
PoweredBy

The Forums are managed by develissimo stuff members, if you find any issues or misplaced content please help us to fix it. Thank you! Tell us via Contact Options
Leave a Message
Welcome to Develissimo Live Support