Electronics & Programming

develissimo

Open Source electronics development and programming

  • You are not logged in.

#1 Nov. 29, 2010 16:45:51

Greg L.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Upgrade eclipse to 3.6.1?


I haven't seen any problem reports around eclipse-devel since it was
updated to 3.6.1. Does anyone have any objections to now updating eclipse
to 3.6.1?

--
Greg Lewis Email : gle***@*yesbeyond.com
Eyes Beyond Web :http://www.eyesbeyond.comInformation Technology FreeBSD : gle***@*reebsd.org
_______________________________________________
freebsd-eclipse@freebsd.org mailing listhttp://lists.freebsd.org/mailman/listinfo/freebsd-eclipseTo unsubscribe, send any mail to "freebsd-eclipse-unsubscr...@freebsd.org"

Offline

#2 Nov. 29, 2010 17:48:13

Ronald K.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Upgrade eclipse to 3.6.1?


On Mon, 29 Nov 2010 17:45:44 +0100, Greg Lewis <gle***@*yesbeyond.com>wrote:I haven't seen any problem reports around eclipse-devel since it wasupdated to 3.6.1. Does anyone have any objections to now updatingeclipseto 3.6.1?Works very well at my office and at home with the subclipse plugin.(Subclipse not installed from ports.)All FreeBSD 8.1-STABLE/amd64 with openjdk6.

Ronald.
_______________________________________________
freebsd-eclipse@freebsd.org mailing listhttp://lists.freebsd.org/mailman/listinfo/freebsd-eclipseTo unsubscribe, send any mail to "freebsd-eclipse-unsubscr...@freebsd.org"

Offline

#3 Nov. 29, 2010 18:00:06

Thomas G.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Upgrade eclipse to 3.6.1?


Greg Lewis <gle***@*yesbeyond.com> writes:

> I haven't seen any problem reports around eclipse-devel since it was
> updated to 3.6.1. Does anyone have any objections to now updating eclipse
> to 3.6.1?

Works fine for me.

tg
_______________________________________________
freebsd-eclipse@freebsd.org mailing listhttp://lists.freebsd.org/mailman/listinfo/freebsd-eclipseTo unsubscribe, send any mail to "freebsd-eclipse-unsubscr...@freebsd.org"

Offline

#4 Dec. 4, 2010 01:49:54

k.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Upgrade eclipse to 3.6.1?


I confirmed that it works very well under mint R8.2 environment including
subversive plugin.

I had had problems with 3.6.1, but I found it is because of my environment by
confirming its behavior under R8.2 mint environment.

Regards,
_______________________________________________
freebsd-eclipse@freebsd.org mailing listhttp://lists.freebsd.org/mailman/listinfo/freebsd-eclipseTo unsubscribe, send any mail to "freebsd-eclipse-unsubscr...@freebsd.org"

Offline

#5 Dec. 14, 2010 05:44:15

Greg L.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Upgrade eclipse to 3.6.1?


On Mon, Nov 29, 2010 at 08:45:44AM -0800, Greg Lewis wrote:
> I haven't seen any problem reports around eclipse-devel since it was
> updated to 3.6.1. Does anyone have any objections to now updating eclipse
> to 3.6.1?

Thanks for the feedback from folks on this :). It's now done!

--
Greg Lewis Email : gle***@*yesbeyond.com
Eyes Beyond Web :http://www.eyesbeyond.comInformation Technology FreeBSD : gle***@*reebsd.org
_______________________________________________
freebsd-eclipse@freebsd.org mailing listhttp://lists.freebsd.org/mailman/listinfo/freebsd-eclipseTo unsubscribe, send any mail to "freebsd-eclipse-unsubscr...@freebsd.org"

Offline

Board footer

Moderator control

Enjoy the 18th of October
PoweredBy

The Forums are managed by develissimo stuff members, if you find any issues or misplaced content please help us to fix it. Thank you! Tell us via Contact Options
Leave a Message
Welcome to Develissimo Live Support