Electronics & Programming

develissimo

Open Source electronics development and programming

  • You are not logged in.

#1 Dec. 25, 2010 07:56:17

k.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

subversive on 3.6.1


Hi, all.

I cannot run subversive from 3.6.1. Is it my unique problem? Are there any
fixes, or any suggestions?

I have the following error in .log when I try to run subversive by installing
Subversive SVN JDT Ignore Extensions (Optional)
and Subversive SVN Team Provider (Incubation)
fromhttp://download.eclipse.org/releases/helios, and I cannot run it.
Connector selection window indicates up to SVNKit 1.3.2....


!SESSION 2010-12-25 13:26:09.154 -----------------------------------------------
eclipse.buildId=I20100608-0911
java.version=1.6.0
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=freebsd, ARCH=x86_64, WS=gtk, NL=ja_JP
Command-line arguments: -os freebsd -ws gtk -arch x86_64
: : :
!ENTRY org.eclipse.team.svn.core.svnnature 4 0 2010-12-25 13:26:42.107
!MESSAGE Problems occurred while performing installation: Operation details
!STACK 1
org.eclipse.core.runtime.CoreException: Operation details
at
org.eclipse.team.svn.ui.discovery.PrepareInstallProfileJob_3_6.resolve(PrepareInstallProfileJob_3_6.java:129)
at
org.eclipse.team.svn.ui.discovery.PrepareInstallProfileJob_3_6.run(PrepareInstallProfileJob_3_6.java:97)
at
org.eclipse.jface.operation.ModalContext$ModalContextThread.run(ModalContext.java:121)
Contains: Cannot complete the install because one or more required items could
not be found.
Contains: Software being installed: SVNKit 1.3.3 Implementation (Optional)
2.2.2.I20101203-1700
(org.polarion.eclipse.team.svn.connector.svnkit16.feature.group
2.2.2.I20101203-1700)
Contains: Missing requirement: SVNKit 1.3.3 Implementation (Optional)
2.2.2.I20101203-1700
(org.polarion.eclipse.team.svn.connector.svnkit16.feature.group
2.2.2.I20101203-1700) requires 'org.eclipse.team.svn.feature.group
[0.7.9.I20101001-1700,1.0.0)' but it could not be found
!SUBENTRY 1 org.eclipse.equinox.p2.operations 4 0 2010-12-25 13:26:42.108
!MESSAGE Operation details
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 1 2010-12-25 13:26:42.108
!MESSAGE Cannot complete the install because one or more required items could
not be found.
!SUBENTRY 3 org.eclipse.equinox.p2.director 4 0 2010-12-25 13:26:42.108
!MESSAGE Software being installed: SVNKit 1.3.3 Implementation (Optional)
2.2.2.I20101203-1700
(org.polarion.eclipse.team.svn.connector.svnkit16.feature.group
2.2.2.I20101203-1700)
!SUBENTRY 3 org.eclipse.equinox.p2.director 4 0 2010-12-25 13:26:42.108
!MESSAGE Missing requirement: SVNKit 1.3.3 Implementation (Optional)
2.2.2.I20101203-1700
(org.polarion.eclipse.team.svn.connector.svnkit16.feature.group
2.2.2.I20101203-1700) requires 'org.eclipse.team.svn.feature.group
[0.7.9.I20101001-1700,1.0.0)' but it could not be found

_______________________________________________
freebsd-eclipse@freebsd.org mailing listhttp://lists.freebsd.org/mailman/listinfo/freebsd-eclipseTo unsubscribe, send any mail to "freebsd-eclipse-unsubscr...@freebsd.org"

Offline

#2 Jan. 3, 2011 05:56:54

k.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

subversive on 3.6.1


This is not FreeBSD specific.http://www.dingobytes.com/tutorial/subversion-install-for-eclipse-helios-3-6tells how to manage this problem.

Sorry for bothering.

_______________________________________________
freebsd-eclipse@freebsd.org mailing listhttp://lists.freebsd.org/mailman/listinfo/freebsd-eclipseTo unsubscribe, send any mail to "freebsd-eclipse-unsubscr...@freebsd.org"

Offline

Board footer

Moderator control

Enjoy the 20th of October
PoweredBy

The Forums are managed by develissimo stuff members, if you find any issues or misplaced content please help us to fix it. Thank you! Tell us via Contact Options
Leave a Message
Welcome to Develissimo Live Support