Electronics & Programming

develissimo

Open Source electronics development and programming

  • You are not logged in.

#1 March 14, 2008 13:54:27

t.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Error while installing rpm


Hi I am new to GTK.

Our application Wireshark requires to be compiled against GTK-1.2.10.We
have compiled and built the rpm, but we are getting the following error:



error: Failed dependencies:

libiconv.so.2 is needed by
WiresharkDecoderPlugin_R3-0.99.5-8.i386



PS : Also had a warning when executing the wireshark: Gtk-WARNING **:
Unable to locate loadable module in module_path: "libbluecurve.so"



Don't know if they are related



Please help !!!!!!!



BR,

Tarani_______________________________________________
gtk-list mailing list
gtk-list@gnome.orghttp://mail.gnome.org/mailman/listinfo/gtk-list

Offline

Board footer

Moderator control

Enjoy the 16th of December
PoweredBy

The Forums are managed by develissimo stuff members, if you find any issues or misplaced content please help us to fix it. Thank you! Tell us via Contact Options
Leave a Message
Welcome to Develissimo Live Support